WordPressプラグインQuickCasheのバージョンアップ要注意!

Quick Cashe

QuickCasheが1年ぶりに111203⇒131121へとバージョンアップしました。 
どうやら一部の機能が有料化されており、動作環境もPHP5.3+の必要があります。 
 
新バージョンのリリースが通知されていたため、何も考えずにバージョンアップしました。 
そうすると、WordPressが完全に動作しなくなりました。 
 ① バージョンアップ時にエラーが発生 
 ② 手動でQuickCasheを有効化 
 ③ QuickCasheを停止 
 ④ WordPressが動作せず 
 
本当にあせりました。 
WordPressにもログインできず、ホームページにも表示されません。 
訪問された方にも大変ご迷惑をおかけしました。 
申し訳ございません。 
 
wp-config.phpにてエラーが発生していたため、バックアップをとっていたwp-config.phpに戻すことにより復旧できました。 
どうやら、私と同様に困っている人がいるようです。 
誤ってバージョンアップした方は、次の方法でもどせるとのこと。 
 ① ダウンロードサイトから以前のバージョンをダウンロード 
 ② ダウンロードされたZIPファイルを解凍 
 ③ FTPでプラグインディレクトリ(wp-content/plugins)へアクセスし、Quick Cacheフォルダを削除 
 ④ 旧バージョンのQuick Cacheをフォルダごとプラグインディレクトリへアップロード 
 
プラグインのバージョンアップは怖いですね。
皆さんもお気をつけてください! 

お知らせのお知らせ&更新情報
「お知らせ&更新情報」
2013年11月28日  QuickCasheのVerUp要注意
2013年09月01日  投資カテゴリーをオープン
2013年08月10日  アフィリエイトをオープン
2013年08月03日  スマフォサイト再リニューアル
2013年07月07日  サイトマップをオープン
2013年07月06日  リンク集の開設
2013年06月29日  ポイント還元率比較をスタート
2013年06月22日  クレジットカードリニューアル
2013年05月25日  リニューアルオープン
2013年04月07日  スマートフォン版オープン

Leave a Reply

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

次のHTML タグと属性が使えます: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>